We're updating the issue view to help you get more done. 

Look into using Atlassian Pocketknife QueryDSL API

Description

Currently the app is dependent on the ActiveObjects library for its database needs. However when it comes to querying the data there are some limitations that have an impact on the usage of the app.

The Atlassian Pocketknife QueryDSL API could be a solution to the limitation.

Environment

None

Assignee

Unassigned

Reporter

Mark Rekveld

Labels

None

Epic/Theme (migrated)

None

Business Value (migrated)

None

Patch submitted

None

Testcase(s) included

None

Components

Affects versions

Priority

Major
Configure